For you smart guys out there.

9 posts / 0 new
Last post
Arctic
Discharged
Arctic's picture
Offline
Last seen: 5 months 1 week ago
For you smart guys out there.

If I have xfire running and start up Ravenshield. My RVS game crashes. But if I completely close down xfire it works just fine. Any ideas?

Military life is having a plan. Then a new plan. Then another plan. Then the first plan. Then a brand new plan only to go back to the 2nd plan. 

Cara
Offline
Last seen: 8 years 6 months ago

Mine is the same weasel, just disable xfire in-game for rvs

ESCRT
Offline
Last seen: 8 years 9 months ago

Same here.

Extras --> Options --> Games --> click on RvS and check the box to deactivate Xfire in game

Those who believe to be something, have stopped to become something

Spidey01
Offline
Last seen: 3 months 4 days ago

There are many possible reasons for it, mostly todo with DirectX.

Raven Shield can only be run under an administrator account, xfire must run as the same user, or they will crash one another; similar story for TeamSpeak.

In some configurations it is necessary to disable in game, either because the game thinks xfire is a cracker app or there is `bad code between them` that causes one or the other to go belly up because of in game chat.

Try disabling XIG first.

Cougar
Offline
Last seen: 3 years 1 month ago

I have the same problem. Only when xfire is on. Seemed to happen after a couple of close xfire updates. I blame JB...I mean Xfire, lol.

IMAGE(http://miniprofile.xfire.com/bg/sh/type/0/slack911.png) aka Slack911, yamaraion, M827_CSM_COUGAR,Cougar]

Arctic
Discharged
Arctic's picture
Offline
Last seen: 5 months 1 week ago

its annoying is all but good to see Im not the only one with the issue. Thanks for the help

Military life is having a plan. Then a new plan. Then another plan. Then the first plan. Then a brand new plan only to go back to the 2nd plan. 

Booone
Offline
Last seen: 7 years 7 months ago

I've got the same too. But theres a way to get around it.

First try to get RvS started with xfire ingame enabled...
When u got that press ALT + Enter (to get RvS on window mode) and goto server list.
When u are in the server u can press ALT + Enter again (RvS on fullscreen again). The resolution will be worst.

But u can just go to options and back ingame, it will automatically apply the usual settings. HINT: That should only be done when u are playing, NOT when u are waiting/on weapon change.

So it works for me, I hope so it does for u Biggrin

EDIT: But if u can't even get to start up RvS, even after multiple trys, just disable XIG.

SAS Rocks!!! Smile

Spidey01
Offline
Last seen: 3 months 4 days ago

When u got that press ALT + Enter (to get RavenShield on window mode) and goto server list.
When u are in the server u can press ALT + Enter again (RavenShield on fullscreen again). The resolution will be worst.

The resolution is screwed up because the game menus are designed to run at 640x480 resolution and forces the computer into it, and doesn't always succeed in changing it back to your setting when loading the game.

A better way then going into the options (that I've found in the last few months), is to use the standard Unreal setres command in the console like this:

setres 1024x768

and just do it until it finally succeeds

Cougar
Offline
Last seen: 3 years 1 month ago

Even when I manage to play with Xfire on....it will crash me periodically.

IMAGE(http://miniprofile.xfire.com/bg/sh/type/0/slack911.png) aka Slack911, yamaraion, M827_CSM_COUGAR,Cougar]