Training Ground 1 has moved!!

22 posts / 0 new
Last post
SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago
Training Ground 1 has moved!!

Training Ground #1 is now on a new IP address...This is

195.149.21.175

Enjoy your pings gentlemen

SAS_WIZ

SAS_Webmaster
Offline
Last seen: 1 year 4 months ago

Mexican wave

Yay!

Mexican wave

Medic
Offline
Last seen: 8 years 10 months ago

Ping testet earlyer, and then it was 45. This is a lovely day, cant wait to get home from work...

And guys, as Acmed says: donation, donation donation....

Hawke
Offline
Last seen: 10 years 3 months ago

its not FAIR Sad my ping was 100 not bad. glad that You all over there have a better ping now there is no excuse for not playing Smile

This your bush ?

SAS_Random
Veteran
Veteran
SAS_Random's picture
Offline
Last seen: 3 days 7 hours ago

Has anyone from this side of the pond tested their pings? I'll have to give it a shot.

SAS_Vet_Random

Lt. Col (Retired)

22nd [SAS] Elite Virtual Regiment

 

 

SAS_En4cer
Veteran
Veteran
Offline
Last seen: 6 years 7 months ago

Well as directed by our ACO... I burnt, with the assistance of Major_Wiz... the midnight oil and got the server working...

It has the same settings as when on the other machine... but I am not done tweaking under the hood... priority was to get it working.. so that we could play on it.

I tested it last night... my ping fluctuated from 125-160... but I had no lag issues. The play was as smooth at 160 on that machine as I get with pings around 60 over here...

It looks smooth enough to play without problems so far.

[color=yellow][SAS] 22nd E.V.R. - SAS_VET_EN4CER /[color] Virtus Disciplina Unitas

SAS_Webmaster
Offline
Last seen: 1 year 4 months ago

I'm the farthest away from this server, and on the Command Prompt, it says I have 0% packet loss. (Sent 4, Recieved 4).

Ambu
Offline
Last seen: 8 years 10 months ago

Ahh, this is good news. I'm looking forward to log on TG1 later tonight.
hmmm, guess it will be hard to get a spot.... Wink

Ambu

Valroe
Offline
Last seen: 8 years 10 months ago

Oh yeah, im looking forward to that ping.

How long do we have our old TG1?

SAS_Leon
Veteran
Veteran
Offline
Last seen: 5 years 6 months ago

Cool.

Where exactly is this server located?
(I'm too lazy to install VisualRoute and figure it out by myself, at the moment Smile )

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

Snipe, if i remember correctly..your ping was about 150 when we did the initial research into buying this machine.

The server is located in London, UK

SAS_WIZ

Medic
Offline
Last seen: 8 years 10 months ago

I would just like to congratulate GCHQ with a GREAT job.

Good work guys Biggrin

SAS_Webmaster
Offline
Last seen: 1 year 4 months ago

Yeah, my ping was decent, haven't tried it in-game though, but it should still be fine. Good news for all you guys on the East Coast and Europe.

Spidey01
Offline
Last seen: 3 months 1 week ago

A little ping from my file server here:

Terry@vectra-$ ping -c 5 195.149.21.175 PING 195.149.21.175 (195.149.21.175): 56 data bytes 64 bytes from 195.149.21.175: icmp_seq=0 ttl=107 time=148.015 ms 64 bytes from 195.149.21.175: icmp_seq=1 ttl=107 time=142.963 ms 64 bytes from 195.149.21.175: icmp_seq=2 ttl=107 time=146.804 ms 64 bytes from 195.149.21.175: icmp_seq=3 ttl=107 time=157.025 ms 64 bytes from 195.149.21.175: icmp_seq=4 ttl=107 time=142.888 ms --- 195.149.21.175 ping statistics --- 5 packets transmitted, 5 packets received, 0.0% packet loss round-trip min/avg/max/std-dev = 142.888/147.539/157.025/5.163 ms Terry@vectra-$

I'm used to playing RvS/S4 with pings in the 90-190ms range as reported by the games ping times. As long as it doesn't go up to like >250ms I'm usually fine lag wise with my pings.

In BF2 I play on US,UK and German servers and normally have no lag problems, unless they auto-kick me for a ping of 160 lol.

I'll need to update my favorites list in the server browser and xfire, at least now I can go back to Join Via IP hehe.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

Update.

The servers appeared to crash this afternoon. Worrying on day 1!!

The reason for this, was not a crash. The machine had to be turned off for a short while, for the datacentre to install a new graphics card on our rack.
All is now very groovy again.

SAS_WIZ

Pitman
Offline
Last seen: 8 years 8 months ago

Aaaaaaahhhh - its so fine, having such a nice ping !! Well done, I love it

Jonsi
Offline
Last seen: 8 years 8 months ago
;-)

I think I can live with a Ping of 31! Dirol
Jonsi

Photobucket

d0nk3y_k0n9
Offline
Last seen: 7 years 11 months ago

I wonder if I still have a ping of 1000 (dang firewall)... off to check at some point.

SAS_Spawn
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago

Well, now I get a taste of what its like to be on "the Other Side of the Pond".
My ping went from 31 to 125-150....
every so often I get a lag spike, but I guess its the "TAL Thing"
(TransAtlanticLag) :?

Photobucket

Spidey01
Offline
Last seen: 3 months 1 week ago

Hey, if it's enough extra lag that my FPS rate doesn't drop.... I'm a happy camper Wink

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

Yep..WIZ got tired of the TAL joke after 3 years..he brought the servers to this side of the pond...spin those tables Major
ROTFL

SAS_WIZ

Spidey01
Offline
Last seen: 3 months 1 week ago

Dancer