TG3 US / EU

17 posts / 0 new
Last post
Timbo
Offline
Last seen: 8 years 9 months ago
TG3 US / EU

As I already told Wiz before, we have major issues with the SWAT TGs.

The US server is already known as unplayable.

Now all the hope was on the European one. With my ping of 54 it is still not really playable. Same problems as on the US. Major laggs...jumping Suspects...a.s.o.

A new issue is that you cant play a map twice as configurated. The map wont reload..it will just restart the completed or failed map.
Thats why I set the server setting to 1 round only.

The European PG of Swat is really working fine.
We definetly need a reinstall of Swat on the servers and no imaging of the US ones or copy.

I just post this here that you are all informed. I already (as said before) informed the major and they are doing all they can.

The good thing is that we can block a PG for training purpose or internal things, because we will still have another one. Wink

-Timbo out

SAS_DeCapi
Lieutenant Colonel
Lieutenant Colonel
SAS_DeCapi's picture
Offline
Last seen: 1 day 18 hours ago

SWAT TG EU is still laggy.

SAS_LtCol_DeCapi 
Commanding Officer

GCHQ
22nd [SAS] Elite Virtual Regiment

SAS_DeCapi
Lieutenant Colonel
Lieutenant Colonel
SAS_DeCapi's picture
Offline
Last seen: 1 day 18 hours ago

BUMP.

TG EU is still laggy.

No Gez mod is installed either.

SAS_LtCol_DeCapi 
Commanding Officer

GCHQ
22nd [SAS] Elite Virtual Regiment

Spidey01
Offline
Last seen: 3 months 5 days ago

The gez mod is installed, the server however is (uh, I don't think I can explain without sounding sexist lol)

I may be off work Monday through next Monday (bad for bills, good for me!), so I may finally have the time to coerce our SWAT 4 TG EU into obidence again Wink

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

Guys..please do NOT alter the server configs..if you are asking for our help..we cannot do anything if you guys keep changing things. It is 200% impossible to diagnose the problem... When we set the servers up, they worked perfectley..then somebody changed something and now they wont even display the correct names..the problem is NOT the servers..it is people changing things.

SAS_WIZ

Timbo
Offline
Last seen: 8 years 9 months ago

If I remember correctly the GezMod is uninstalled on all Swat TGs. So this was done on purpose to see if it helps in that issue. Correct me if I am wrong.

SAS_En4cer
Veteran
Veteran
Offline
Last seen: 6 years 7 months ago

Your correct Timbo, removed to see if it was causing or contributing to the server lag.

It does not appear that it contributed much, and to tell the truth, we dont need the GEZ on our private locked server.

As indicated I think I will have to completly delete the server and go from scratch. Like Wiz says.. stop mucking about under the hood, it makes it harder to diagnose when I dont know what keeps changing.

When I first set them up, they worked without error. Then changes were made and its been a downhill ride eversince.

I have some more holidays coming, I think I will invest the time to get it resolved.

For clarrification... lets list which S4 servers need a total rebuild.

[color=yellow][SAS] 22nd E.V.R. - SAS_VET_EN4CER /[color] Virtus Disciplina Unitas

SAS_DUKE
Veteran
Veteran
Offline
Last seen: 5 years 5 months ago

Just the Training-Grounds needs to be setup new.

PG-EU is perfect; PG-US has minor lags sometimes but this is by the distance I guess.

DUKE, Germany

"What's the plan?
Track'em, find'em, kill'em!"

Timbo
Offline
Last seen: 8 years 9 months ago

yep, the problem servers are the TGs (S4).
PGs running smooth.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

Lets just add here that somebody has changed the display name of the servers, for example PG_EU now displays PG_E

SAS_WIZ

SAS_DeCapi
Lieutenant Colonel
Lieutenant Colonel
SAS_DeCapi's picture
Offline
Last seen: 1 day 18 hours ago

Wiz, as far as I know, it happens when you are changing map.

SAS_LtCol_DeCapi 
Commanding Officer

GCHQ
22nd [SAS] Elite Virtual Regiment

Spidey01
Offline
Last seen: 3 months 5 days ago

I don't like to correct my peers nor my superiors, but you are all totally wrong. And as I can't be arsed at the moment to go hunt you each down and explain in private, nor can I stand watching that game where you whisper into someones ear and see how deformed it gets on the other end of the line.... here goes the facts straight down the middle.

GezMod was uninstalled from a previous set of servers (cica 1 year ago iirc) because it kept crashing Proving Grounds #3. All current servers are running adminisrative mods - that includes RvS PG, TG; S4 PG, TG; both US and EU.

Training Ground EU was not mucked with under the hood into it's current state -- both SWAT 4 Training Ground servers were rebuilt in order to fix the massive lag issues; they were converted from their respective Proving Ground servers. Training Ground US then operated perfectly, Training Ground EU however refused to accept admin login and any other changes after being rebuilt in the same way, and continues to do so. Training Ground EU has remained in this state because I have not had the time to fix it during the night shifts.

As has been indicated for months, TG EU needs a rebuild for the 3rd time. It was originally rebuilt because members reported both TGs as "unplayable". TG US and TG EU were rebuilt at the same time, TG EU has required another rebuild since the rebuild before last.

The names are "shortened" because of an issue in SWAT 4; simply put the names are getting truncated and whenever admin action is used, they tend to truncate further; it requires manual change in the server configuration files to restore the name. Which still seems to get truncated from 'Proving Ground EU' to 'Proving Ground E' and so on. Whether this is our setups being temperamental or a deeper flaw in the game server design, I do not know nor really care; I'm not going to fix the server name every time I reboot it unless suitable automata tools are made available lol.

Now that all the facts are back on the table (for the 3rd or 4th time!!!), can we move on and get some real work done? Smile

Timbo
Offline
Last seen: 8 years 9 months ago

I dont think this topic should cause any "negative feelings".
And Spidey the GezMod was removed this year from the TGs. But thats not the point. The thing is I really dont like the "way of this discussion". This is kinda "I am not guilty, you are" or something like that. There was no finger pointed at anyone or anyone should be named as the one who made an error.
It is important that we point out when we have a major problem on a server, because we are paying for it. And it isnt common sense to pay for something you cant use.

So dont make a battle out of it. We can only help each other, if we talk in a normal way and just state facts and not emotions.

- Timbo out

Spidey01
Offline
Last seen: 3 months 5 days ago

I'm not interested in a battle; I just aimed to clear things up in the most concise way.

talk in a normal way and just state facts and not emotions.

Which is exactly what I've done Timbo.

Timbo
Offline
Last seen: 8 years 9 months ago

this wasnt aimed at you in specific m8
When you read all the posts you see what I meant.

Medic
Offline
Last seen: 8 years 10 months ago
TG3 thread in sitesuggestions and testing forum

Hi m8

Should we move this thread to members forum since its open to the public???

Med man

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

No need, there is no secrets in here

SAS_WIZ