Strange lag issue

22 posts / 0 new
Last post
SAS_Recon
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago
Strange lag issue

When I walk or run and at the same time move my mouse it lags.

I first thought it was just another RavenShield MP bug, but then I tried the single part and SWAT4 and they had same lag issue.

I have no idea what is causing this, because I haven’t made any technical changes on my machine in some time.

So any help would be appreciated.

Spidey01
Offline
Last seen: 1 year 10 months ago

I dunno what to say m8. I used to walk forward one step, lag 2 steps back and to the side when I was a Rct.

SAS_Webmaster
Offline
Last seen: 3 weeks 5 days ago

Make sure nothing else is running and consuming lots of resources. Insert usual advice about removing any spyware etc.

Spidey01
Offline
Last seen: 1 year 10 months ago

Consdiering whats changed since then, would ether a Logitech update manager or Norton Anti Virus make a diffrence? hehehe

Please tell me it could've been NAV on my mums computer Biggrin As I have ClamAV for mine.

SAS_Shield
Veteran
Veteran
Offline
Last seen: 6 years 11 months ago

well i think its your computer which means you need to trash it and get another one better then the last that would solve your issue Blum 3

"Game over man." Pvt. Hudson. SAS 22nd E.V.R.

SAS_Recon
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago

well i think its your computer which means you need to trash it and get another one better then the last that would solve your issue Blum 3

That’s what I'm afraid of.

Spidey01
Offline
Last seen: 1 year 10 months ago

Considering my mums PC and Recons likly hardware.

I might agree with Sheid when it comes to gaming Smile

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

I would completly disagree with Shield there. Recon, your pc played these games fine. now u get unexpected lag in more than 1 location. This indicates its your pc, without a doubt. But i wouold go with the virus,spyware,adware thing m8.
100% its your pc, but i doubt it requires a new pc for something simple like that.

SAS_WIZ

SAS_Recon
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago

When I push down Ctrl + Alt + Delete the only program that is running is my wireless keyboard.

Spidey01
Offline
Last seen: 1 year 10 months ago

Press the "Processes" tab your'll see allot more. You can also see the # of running processes on the bottom, next to CPU Usage.

My brothers runs like 55+, mums 45+, mine 40'ish, my bosses 25'ish. So you can see the diffrence between running bare bones and allot of crap in the background.

Anything you'd want to end process would probably say "Owner" under user name, check for memory useage. Other stuff (namly if it runs under "system" or "local service") you can look up online to see if it should be deleted or not.

SAS_Shield
Veteran
Veteran
Offline
Last seen: 6 years 11 months ago

your CPU's run at that percentage wow mine is around 25

"Game over man." Pvt. Hudson. SAS 22nd E.V.R.

Spidey01
Offline
Last seen: 1 year 10 months ago

25 Processes? Or 25% CPU usage?

SAS_Relish
Veteran
Veteran
Offline
Last seen: 4 years 8 months ago

mine has over 60 processes running on it. :eek: :eek:

SAS_Vet_Relish

Spidey01
Offline
Last seen: 1 year 10 months ago

Well if your not packing a Xeon and a few gigs of ram I'd say it's time to trim down !

Thats a windows machine I'm geussing, not a BSD System that can run a 100-150 processes without batting an eye lash.

SAS_Relish
Veteran
Veteran
Offline
Last seen: 4 years 8 months ago

Windows is correct.

How do i trim down???

I know some of the processes running dont need to be, like itunehelper. I dont even know what that is doing at all.

SAS_Vet_Relish

Fury
Offline
Last seen: 8 years 11 months ago

Start -> Run -> msconfig -> startup.

I would suggest googling all the .exe and .dll files so you know what is needed for what. This way you won't accidently disable your VirusScan.

BTW: iTunes helper is doing nothing at all.

SAS_Adze
Veteran
Veteran
Offline
Last seen: 4 years 8 months ago

I think iTunes helper detects when your plug your iPod in. Because if I disable it, it prevents iTunes from interfering and just treats it as a hard drive.

SAS_Recon
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago

I have 35 processes running in the background so thats not serious.

My CPU swings from 1 - 6 %.

Spidey01
Offline
Last seen: 1 year 10 months ago

Thats not a bad idle. Mines %0-7

open the run menu and type msconfig.

go to the Services tab and check the box to hide all MS Services. Uncheck what ever you don't need. I'm only running my Video cards tool, my firewall, and C-DillaCdaC11BA w/e the heck that is.

Go to the startup tab and uncheck w/e you don't need in the background. You can uncheck everything on this tab usually. It's basicly the things you want to run in the system tray near the clock at boot.

When you leave MSCONFIG it will ask you to reboot, you can if you want. When you reboot it'll give ya a pop up. Just check the thing not to bug yea at each reboot and Windoze will sthu Wink

SAS_Recon
Veteran
Veteran
Offline
Last seen: 6 years 10 months ago

Ok now I suddenly can't run the game..

Critical error:

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2408 MHz with 511MB RAM
Video: RADEON 9250 (6606)

Assertion failed: RenDev [File:.\WinViewport.cpp] [Line: 471]

History: UWindowsViewport::OpenWindow

What does this mean?

SAS_JB
Veteran
Veteran
Offline
Last seen: 4 years 1 month ago

While I have 40 processes running,none are using CPU usage only memory usage. and it is only using 200 MB of memory. This still leaves 800 MB of memory for use. :alien:

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

have u tried for a later Gfx driver Recon?

http://www.ATI.com

SAS_WIZ