Rvs 64-bit

12 posts / 0 new
Last post
SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago
Rvs 64-bit

ok guys...heres your chance to help me out. I recently upgraded my OS to XP64-bit (X64) and boosted my ram to 8gb, now i cannot play Rvs. I get an 'unknown processor' type GPF error on boot.

Anyone suffered this, and know how to fix it?

Cheers
WIZ

SAS_WIZ

Timbo
Offline
Last seen: 8 years 9 months ago

Hey Wiz,

I dont know what you have tried so far so I am stating here all I know about those problems:

First make sure that you have installed the correct x64 patch 1.60. There is a special one for XP x64.

Then make sure your shortcut looks like this:
"C:\Program Files\Red Storm Entertainment\RavenShield\system\ravenshield.exe" -norunaway

The -norunaway is important.

question: Is the error message also saying: General protection fault? Maybe you can send me a screener of your error message or post it here.

I also read a report of a very good PC magazine that says: No problems with Ravenshield and an x64 OS.

So dont think that the problem is your OS x64. The only thing I know for sure is that there are different patches 1.60 for x32 and x64 OS.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago

Cheers Timbo, ill try and find that patch, i used the one off my Rvs collection DVDs

SAS_WIZ

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago

Well i scoured everywhere and i could not find it, there were a few german sites, but i dont understand them

SAS_WIZ

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago

still no luck Sad

SAS_WIZ

Hunter
Offline
Last seen: 1 year 11 months ago

Hi Wiz, pls look there:

http://forums.ubi.com/eve/forums/a/tpc/f/8081011862/m/1081007086

and there:

http://www.ubi.com/DE/Games/Info.aspx?pId=931&tab=download&dcId=3

I hope it helps you.

Regards
Hunter

(formerly known as SAS_LCpl_Hunter)

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago

This is what happened when i ran the UK 1.0-1.6 patch.......

IMAGE(http://img4.imageshack.us/img4/2315/mad.gif)

Pretty crazy eh

SAS_WIZ

SAS_Sniper
Veteran
Veteran
SAS_Sniper's picture
Offline
Last seen: 2 days 5 hours ago

Jesus WIZ

You obviously forgot to tell your PC that it only needs to run once lol

SAS_Capt_Sniper

Head of Recruitment & Tactical Training

GCHQ - 22nd SAS Elite Virtual Regiment

Timbo
Offline
Last seen: 8 years 9 months ago

have you tried to run the patch in a compatibility mode?

SAS_Chester
Veteran
Veteran
Offline
Last seen: 5 years 4 months ago

I am running XP 64-bit and RvS with no problems. However in order to get the game to work online I had to overwrite my new RvS directories with a copy of my old directory to get it patched.

The error is unfamiliar to me. What type of processor do you have?

If it's a Dual Core processor, they've had quite a lot of problems with unreal games before.

By the way, in the Windows Task Manager window it says "rvspatch_1.0_to_1.60_uk.exe *32" I can't help but wonder if *32 means it's the 32-bit version of the patch. Can't be sure though.

Back to you, Timbo. Dirol

[SAS] Veteran Chester 22nd Special Air Service - Elite Virtual Regiment

Medic
Offline
Last seen: 8 years 10 months ago

You have phenoms Wiz?

There is a thread in this forum where Grishenko has posted the solution for it...

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 4 weeks ago

My processor is an Athlon 64 X2.
The game is installed as a 32-bit program. And yes the *32 means it is running in 32-bit mode. I have tried running the patch in 98 compat mode ----no luck

SAS_WIZ