problems whit swat 4

8 posts / 0 new
Last post
comando4433
Offline
Last seen: 10 years 7 months ago
problems whit swat 4

hello to all i have a problem whit swat 4.
the problem is that when i want to join the server iget the folowing error
server is not actif or there is no server

greet comando4433

cobra2k7
Offline
Last seen: 9 years 4 days ago

its your interent i think u using wireless?

Photobucket

Scout
Offline
Last seen: 8 years 9 months ago

I don't know about wireless being the problem. On my recent visit to California, I was able to access the internet using an unsecured wireless network. I hopped on TG3 for a few rounds and had no such problems. Even when the connection was lost(if it was), Id disconnect and keep trying to repair/search the connection untill it was found again.

Noli Mi Tangere!!! Don't Tread On Me!!!

SAS_Sniper
Veteran
Veteran
SAS_Sniper's picture
Offline
Last seen: 1 week 1 day ago

is it the colour of the keyboard ........Yeeaaahhh ! hmmm Yeah i think its the colour and the wireless causing the problem..

also does your computer have a fuzzy dice hanging from the monitor that could be the problem also. LolLolLolLolLol

SAS_Capt_Sniper

Head of Recruitment & Tactical Training

GCHQ - 22nd SAS Elite Virtual Regiment

Scout
Offline
Last seen: 8 years 9 months ago

LOL

Noli Mi Tangere!!! Don't Tread On Me!!!

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

confirm the server IP.

The server is running, so i guess your problem is local

SAS_WIZ

comando4433
Offline
Last seen: 10 years 7 months ago

first sorry for the late reaction but the ip is 77.74.197.152:10480

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 5 months 3 weeks ago

no i dont mean tell us...

i mean check u have it right

SAS_WIZ