New problem with SWAT...

16 posts / 0 new
Last post
Booone
Offline
Last seen: 7 years 7 months ago
New problem with SWAT...

Well all works after reinstalling my pc, but.. When I try to cennoct to a server, it shows the "Connecting" bar - it get's filled in 3-5 seconds, but it doesn't change to the "Loading" bar. It's doing that about 4-5 minutes - then "Loading" starts but when almost the whole loading bar is filled it says : "Connection has failed!".)

Anyone know why that happens or how to fix it :? ?

SAS Rocks!!! Smile

SAS_DUKE
Veteran
Veteran
Offline
Last seen: 5 years 5 months ago

Maybe the Proving Ground was full at the time you wanted to join?

Just try again.

DUKE, Germany

"What's the plan?
Track'em, find'em, kill'em!"

Booone
Offline
Last seen: 7 years 7 months ago

Maybe the Proving Ground was full at the time you wanted to join?

Just try again.

DUKE, Germany

Well. I tryed it more times and it always was the same. But let's see today evening - maybe it works then.

SAS Rocks!!! Smile

Scout
Offline
Last seen: 8 years 10 months ago

My Gramps has a saying, "If its not one thing, its two" LOL. Hope everything works out for you Boone.

Noli Mi Tangere!!! Don't Tread On Me!!!

Timbo
Offline
Last seen: 8 years 9 months ago

test it in other server also.
So if you cant join the SAS PGs then have a look for some fantasy servers out there in the Swat world and see if you can connect there.

ToxinSpider
Offline
Last seen: 9 years 1 month ago

-----

Booone
Offline
Last seen: 7 years 7 months ago

Seems like it doesn't work on any server...

SAS Rocks!!! Smile

Cara
Offline
Last seen: 8 years 6 months ago

Oi Boone... that's just sad. Buy a new one and see if that installs

Timbo
Offline
Last seen: 8 years 9 months ago

that sounds like you are blocked internal from getting a connection. So after you reinstalled your pc make sure that your internal firewall (windows-firewall) or any other firewall you installed (maybe) doesnt block swat4 from making a constant connection to the internal. so check your settings.
Start->Einstellungen->Systemsteuerung->Windows-Firewall->Ausnahmen
see if Swat4 TSS is in there and the checkbox marked (Haken gesetzt)

-Timbo out

Booone
Offline
Last seen: 7 years 7 months ago

that sounds like you are blocked internal from getting a connection. So after you reinstalled your pc make sure that your internal firewall (windows-firewall) or any other firewall you installed (maybe) doesnt block swat4 from making a constant connection to the internal. so check your settings.
Start->Einstellungen->Systemsteuerung->Windows-Firewall->Ausnahmen
see if Swat4 TSS is in there and the checkbox marked (Haken gesetzt)

-Timbo out

Well. Windows-Firewall isn't even activated and ZoneAlarm grants access ( If it wouldn't, I couldn't even see the server list cause i had a little problem with that as I started playing SWAT online.

SAS Rocks!!! Smile

Timbo
Offline
Last seen: 8 years 9 months ago

ZoneAlarm grants access ( If it wouldn't, I couldn't even see the server list cause i had a little problem with that as I started playing SWAT online.

Its not that simple, but ok.
Whatever: Now you have to be a man and fix your prob on your own. No more support from me, because it is just impossible to help you via forum. (and btw I am not quiet sure what the heck you are doing, because reinstalling the whole pc because of a single game....man what have you done to your machine before?)
So maybe you should concentrate on another game like: Galaxy Invaders,Asteroids, Pacman or Giana Sisters...oh wait thats probabaly not your time...

Ok now to be serious again: Last question:
Do you have any other games installed that are connecting to an internet server? (Ravenshield, CS, AA, ArmA, CoD, WoW, etc...)
If yes: Do they all work online?
If no: Install one!

-Timbo out (getting tired)

Booone
Offline
Last seen: 7 years 7 months ago

Well Timbo, I don't want to be annoying to u.. But well to answer ur question - RvS for example works.

SAS Rocks!!! Smile

Timbo
Offline
Last seen: 8 years 9 months ago

so last answer (probably):

If Swat4 is the only game that doesnt work, then it is the game itself. Neither your machine nor your windows installation.
I have no more ideas sorry.
Checklist is always:
- firewall
- router ports limitation
- sw deinstall & reinstall

-Timbo out

DKnightOdinX
Offline
Last seen: 9 years 3 months ago

Try to reinstall SWAT, and make sure when you uninstall to delete everything, from registry keys to data in your AppData folder. It'll take a while to install everything, but it'll probably fix your problem. It might also be a problem with your ISP or even your connection; the list goes on.

-Some say words triumph over violence, yet what words will slip when your throats are slit?

Asim
Offline
Last seen: 6 years 3 weeks ago

Yes delete everything (SWAT FILES!!!) like he said from registry the best way i did this was just search it go on find> tick all the boxes `keys` `valuse` `data` and in the search box type `SWAT4` or anything similar like SWAT4 Stechkocv any think really like the `sierra` folder would be good to search.

good luck.
:o

IMAGE(http://i573.photobucket.com/albums/ss180/Asim_09/signature2.jpg)

If you notice this notice you will notice that this notice is not a notice.

Booone
Offline
Last seen: 7 years 7 months ago

Always the same crap, I can't install because of that stupid errors..

SAS Rocks!!! Smile