Lag issues

5 posts / 0 new
Last post
SAS_Sniper
Veteran
Veteran
SAS_Sniper's picture
Offline
Last seen: 1 week 2 days ago
Lag issues

Hey over the last few days i have been experiencing alot of lag on the servers.

I hate this.

i have recently bought a new wireless adapter for my internet.

Does anybody have any ideas on how to resolve this.

Sniper

SAS_Capt_Sniper

Head of Recruitment & Tactical Training

GCHQ - 22nd SAS Elite Virtual Regiment

SAS_Webmaster
Offline
Last seen: 1 year 3 months ago

I don't know about the others, but I'm experienceing the same thing. My ping's not only elevated, but it's also variable between 150/185.

Spidey01
Offline
Last seen: 3 months 5 days ago

I've had the best connection of the month this week...

Whats your connectivity like (signal strengh, speed, type e.t..c) ?

If you have any cordless phones, microwaves, cell phones, blue tooth devices, or any thing working in the 2.4 or 5 Ghz range chuck'em out the window.

You might also try avoiding the middle channels on your wireless router and opt for one at either end; many 802.11a/g devices I've encountered run on Channel 6 by default.

SAS_Sniper
Veteran
Veteran
SAS_Sniper's picture
Offline
Last seen: 1 week 2 days ago

i have 54 Mbp/s and my signal strength is Excellent so i dont know what the problem is?

SAS_Capt_Sniper

Head of Recruitment & Tactical Training

GCHQ - 22nd SAS Elite Virtual Regiment

Jarle
Offline
Last seen: 8 years 9 months ago

Linksys or cisco by any chance?

IMAGE(http://xtremenorway.com/image_upload/jarledb.jpg)