Hello All : Rvs Problem - Please Read and Reply

8 posts / 0 new
Last post
TiGeR
Offline
Last seen: 11 years 2 months ago
Hello All : Rvs Problem - Please Read and Reply

Hey All ,

My Rvs connection to the server always kicks me when i try joining. Its not only TG#1 it's any server Punkbuster. The exact message is - You have been kicked 1 minute Whitelist "ini". I have tried repeatedly to repair the problem but still havent figured it out. Any thoughts on this ?

SAS_Webmaster
Offline
Last seen: 1 month 10 hours ago

Reinstall RvS?

TiGeR
Offline
Last seen: 11 years 2 months ago

Punkbuster as well then, correct?

Spidey01
Offline
Last seen: 1 year 11 months ago

Yes.

Have you installed any maps e.t.c., or changed any .ini files latly? i.e. just before this started.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

Pb whitelist, usually means an old pb version, or modded files.
First think i would do is get the latest pb version for Rvs.

http://www.evenbalance.com.

SAS_WIZ

SAS_JB
Veteran
Veteran
Offline
Last seen: 4 years 1 month ago

I agree with Wiz on this. I had the same problem although it wasn't quite as bad as you. update fixed it forthwit. I-m so happy :ninja:

Langley
Offline
Last seen: 9 years 2 months ago

I've seen that error before on AA multiple times, I think it has something to do with the manual PB update, but restarting the game helps too. My last guess would be that you have console commands like God mode entered in single player and it carried over, and PB nabbed ya. Or as a last thing, take off Xfire and then try, then try disabling TS, I'm not sure what all counts as a white list.

I cannot fathom that the Lord has blessed us with logic and rationality and have us forgo their use.

Spidey01
Offline
Last seen: 1 year 11 months ago

He's now having problems with a O/S priv kick of some sort.