Funky Sound Problems

7 posts / 0 new
Last post
Spidey01
Offline
Last seen: 1 year 11 months ago
Funky Sound Problems

Any ideas for fixes - Any one else have the problem?
I usually have my sound set to the highest qaulity (with EAX enabled), music disabled; voice/efx sounds a few points less then max.

When I am in certain areas; usually larger rooms. I get a funky echoing and in some spots I just get a LOUD ringing till I disable EAX.

What the heck is the problem?

Sound Card is a Sound Blaster Live - More details coming in Monday. (On the wrong PC to find out)
_____
I don't really mind the echos to much, after all it's not as bad as living on TS between several SAS/Non SAS (Names withheild to avoid accidental insult). But when it starts ringing like my alarm clock it's kind a prob.

PS: My alarm clock is so loud that it classifies as "hearing damage" with long exsposures. So ya prolly can here in the next 3 apartments when I go to work [^_^]

SAS_Shield
Veteran
Veteran
Offline
Last seen: 6 years 12 months ago

spidey i get that too adn i thought that was normal as it only happens in certain areas of the game liek in warehouse you get soudn echoses off the walls and what not. it is very funky i turned it off

"Game over man." Pvt. Hudson. SAS 22nd E.V.R.

Rand
Offline
Last seen: 11 years 3 months ago

If it is a newer Sound Blaster Live, with just 4 holes in the back, one CD connection on the card, I think it is just lousy cards.
If it is the older ones(4-6 mo's, 2 cd connections and auxiallary connections on the card, and 6 holes in the back) don't know.
I had a 6 month old Sound Blaster Live, now have a week old one, there is no comparison.
6 mo's ago Live's were $30 and Audigy's were $40
now Live's are still $30 and Audigy's are $80-$120
I don't think they care much about the Live's any more
Older one still works, just in another computer for the time being.

only those who will IMAGE(http://miniprofile.xfire.com/bg/co/type/2/sasrand.png)

Spidey01
Offline
Last seen: 1 year 11 months ago

Creative SB Live! Value (WDM)

I don't know, it's at lest 3 years old so I'd say it's old.

I don't turn it off inless it starts to ring, helps me here a little better.

It Was my brothers, which came with RvS which he didn't want and gave to me which I couldn't run on my VidCard. So later I got his vidcard and soundcard (this1) and ran RvS, and now I have his other vid card lol. All my PC upgrades have been handme downs.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

the drivers and settings should be the same, i have a soundblaster extigy here, but the only probs i have had are within the TS settings

SAS_WIZ

Rand
Offline
Last seen: 11 years 3 months ago

Try this DirectX update.

http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en&Hash=4PSS654

only those who will IMAGE(http://miniprofile.xfire.com/bg/co/type/2/sasrand.png)

Spidey01
Offline
Last seen: 1 year 11 months ago

Will do asap as I'm on Windows, sheesh I'm missing my perminitly docked shell for program launching stuffed next to my taskbar and XMMS window up top and bash /lynx/vim a fly away and being able to alt+tab with just hovering the mouse.

...I don't like windows...

Give me FreeBSD style! lol