Creative Annoys me!

4 posts / 0 new
Last post
Spidey01
Offline
Last seen: 1 year 11 months ago
Creative Annoys me!

As some of you know the past few days, I've been playing next to deaf in RvS and on TS. Quake 4 and WinAmp full have been the only programs not effected (Quake 4 is friggen LOUD.) Tonight when I attempted to join Jay, Wiz, Blade, and Enforcer in BF2 I could "Hear" but just about right - normally it's so loud in BF2 I have to turn my computers volume down or take off the headphones when arty comes in.

For a minute I oh most thought Wiz's mixes damaged my ears lol.

Recent Changes to system (Newest to Oldest)
Installed Quake 4 /w AEGIA PhsyX Driver (For a physics chip no body has yet.)
Changed WinAmp to use better sound output
Uninstalled WinAmp Lite, and installed Full (Basic)

Cause unknown - Cure > Diagnostic found the "wave" settings where low (means nothing to me, as I know nothing about sound systems.) and allowed me to fix it. First I thought maybe the PhysX driver was conflicting (hope I don't need to reinstall Q4) but uninstalling it didn't help, I still know of NO reason why this happened.

So far I have owned a Creative Labs Sound Blaster Value and Audigy 4, and they both have shown the same problems. Echos in RvS at random locations with EAX on. (Audigy4 supports EAX 4.0). The SB Live Value would have problems every now and then which would require a restore of settings for no known reason but that was a cheap (cheaply made tooooo!!!) card which came packed with RvS (I'm Glad I didn't pay for those, where handme downs!). But this audigy 4 is like $80 (NOT CHEAP FOR ME) and seems to be developing the same problem.

What the hell is it with me and Sound Blaster crap.......

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

Sounds like you have your EAX effects switched on, if it echoes, if your SB card has a CMSS function, turn it off

SAS_WIZ

Spidey01
Offline
Last seen: 1 year 11 months ago

Sounds like you have your EAX effects switched on, if it echoes, if your SB card has a CMSS function, turn it off

I didn't see any CMSS.

If I so much as changed the volume on WinAmp it Srubar'd my Wave settings; I've had to reinstall the drivers to correct it.

WamomaW
Offline
Last seen: 10 years 12 months ago

I didn't have sound when I first installed BF2, and when I did have sound, it kept echoing. For example, if I shot my M4, it would echo, then echo again, and again, and it would get louder every time it echoed. I thought it was my sound card, but it wasn't. All I had to do was go to the Direct X Diag. in my Program Files. It's should be in C:\Program Files\DirectX\Setup\DxDiag. After you bring up the DxDiag, click on the Sound Tab(or Sound 1 Tab) > look for DirectX Features > you should see a Hardware Sound Acceleration Sound > on the Bar, change it to Basic Acceleration(You could do this in the Sound 2 Tab, if you got 2 sound cards...) Apply Settings, then exit the Diag. Start the game and see if that helps.

IMAGE(http://miniprofile.xfire.com/bg/co/type/0/wamomaw.png)