ArmPatch Doesnt Work

12 posts / 0 new
Last post
tech-specialist
Offline
Last seen: 9 years 6 months ago
ArmPatch Doesnt Work

Hello :), Iv made a silly and yet simple little armpatch i would like to use,but for some reason it wont work. Anywho of anyone could help me out it would be nice Smile
BTW
heres a screenie- http://screenshot.xfire.com/screenshot/large/977e4944fa981f2567cc79574fe5ba1bcbef512a.png
Xfire- CrazyNachos

Your 6 Is My 12 IMAGE(http://img130.imageshack.us/img130/4279/viperrvsqv4.th.jpg)

Spidey01
Offline
Last seen: 1 year 11 months ago

Format is: 64x64 pixel Targa (.tga). I don't know of any size limit.

I usually will create the file in Gimp then run it through DDS Coverter and convert it into a neutral format and back to .tga. When that doesn't work I take a coffee break.

tech-specialist
Offline
Last seen: 9 years 6 months ago

its 64 x 64 and its tga,but it still wont work,will you do that thing you just sayed for mine?

Your 6 Is My 12 IMAGE(http://img130.imageshack.us/img130/4279/viperrvsqv4.th.jpg)

SAS_En4cer
Veteran
Veteran
Offline
Last seen: 5 years 4 months ago

The TGA file can be no larger then 13 K otherwise the game wont display it.

[color=yellow][SAS] 22nd E.V.R. - SAS_VET_EN4CER /[color] Virtus Disciplina Unitas

tech-specialist
Offline
Last seen: 9 years 6 months ago

This is what i found

Size: 2.25 KB (2,304 bytes)

Size On Disk: 4.00 KB (4,096 bytes)

Your 6 Is My 12 IMAGE(http://img130.imageshack.us/img130/4279/viperrvsqv4.th.jpg)

SAS_En4cer
Veteran
Veteran
Offline
Last seen: 5 years 4 months ago

Something is wrong, that size file is not correct.. it might be corrupted... I have made some simple images.. like your Red Circle image.. and all of them came out at 13 K. The file size may be too small for Ravenshield to properly work with it.

[color=yellow][SAS] 22nd E.V.R. - SAS_VET_EN4CER /[color] Virtus Disciplina Unitas

SAS_Adze
Veteran
Veteran
Offline
Last seen: 4 years 8 months ago

Try editing a copy of one of the existing armpatches with your own image. That should make it work.

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

you did put it in the correct folder didnt you?
/Ravenshield/armpatchs

SAS_WIZ

tech-specialist
Offline
Last seen: 9 years 6 months ago

ya i put it in the correct folder... can some one xfire me and help me this is messed up :/

Your 6 Is My 12 IMAGE(http://img130.imageshack.us/img130/4279/viperrvsqv4.th.jpg)

Spidey01
Offline
Last seen: 1 year 11 months ago

[Solved]

If you want the program I used it's this one

I converted the file you sent me to .jpg, renamed the old file and converted the .jpg back to .tga

It's what I use when dealing with the texture files used in SWAT 4.

NoDebate
Offline
Last seen: 10 years 5 months ago

woots for Spidey! Smile

SAS_WIZ
Veteran
Veteran
Offline
Last seen: 2 months 2 weeks ago

ive never had a problem with .tga

SAS_WIZ