1 post / 0 new
SAS_Webmaster
Offline
Last seen: 2 days 13 hours ago

Hey guys!
When i tried to install the d-loaded versions from gamespot (for example 1,0 to 1,56 or 1,0 to 1,1) it says it couldnt find my language version.

Why is that and what am I gonna do?

I guess you are not playing with 1,00:)